FOROMOTOS.com

FOROMOTOS.com (http://www.foromotos.com/index.php)
-   Informática & Nuevas Tecnologías (http://www.foromotos.com/forumdisplay.php?f=112)
-   -   NAVION ROADBIKE (http://www.foromotos.com/showthread.php?t=160353)

JOAQUIN_TÉNERÉ 01/02/18 11:40:59

NAVION ROADBIKE
 
Buenos días!! He estado planteándome montar un G.P.S y como el presupuesto es ajustado me han hablado de este modelo

[Sólo los usuarios registrados pueden ver enlaces. Haz Clic Aquí para Registrarte...]

A ver si alguien lo tiene por aquí y me comenta sus experiencias.
Un saludote!!!!

armandkat 01/02/18 15:37:32

No se que tal estará, pero es un puntazo lo de las actualizaciones de por vida, sino mírate lo que vale actualizar un tomtom sin pirateos ni historias.

xenigmax 01/02/18 16:14:46

Tiene muy buena pinta. Lo que no entiendo muy bien es porque no aparece ninguna fotografía con el mapa en pantalla.

JOAQUIN_TÉNERÉ 04/02/18 21:54:23

Bueno, al final lo he pedido. Cuando me llegue y trastee un poco con el os comento a ver que tal. La verdad es que no hay excesiva informacion sobre el asique voy un poco a la aventura.

JOAQUIN_TÉNERÉ 02/03/18 12:54:17

Bueno pues una vez recibido os cuento. La cosa no empieza bien.
1º: Por mas que lo cargo, no consigo encender el terminal si no esta conectado al cargador. Solamente he probado con luz, probare con el del coche pero me imagino que también lo hará, pero sin alimentación no enciende.
2º: Trasteando con el conectado al cargador, buceo por los menús, y oh!!!! sorpresa, ningún tipo de conectividad funciona, ni wifi ni bluetooth.
He intentado ponerme en contacto a través de e-mail a atención al cliente, y a través de la aplicación que tienen como "te llamamos", recibiendo como respuesta un único e-mail en el que después del tocho que yo les redacte, me contesta simplemente:
¿Qué le pasa a su terminal?... y vuelta a mandarles otro tocho.
Todo esto que os cuento, para mas inri, ha comenzado el 30 de enero, y así seguimos.
Os seguiré contando como continua, pero como dije antes, el comienzo no ha sido bueno

xenigmax 02/03/18 13:49:44

Que mal rollo. Ya comenté que me resultaba sospechoso que en la información no apareciera ninguna fotografía con el mapa en pantalla. A ver si tienes suerte y puedes deshacer la operación. Ya nos contarás.

JOAQUIN_TÉNERÉ 06/03/18 14:11:07

En vista de la falta de respuestas, he tramitado directamente revisión en garantía o reposición del mismo esta misma mañana. Seguiré contando el culebrón a ver...

Rbstrada 06/03/18 14:53:53

Yo hace un año que lo tengo y muy contento, el bluetooh siempre me funciono bien lo que el wifi me parece que no es para este modelo, viene con dos mapas el igo primo y el navion un pequeño defecto que le veo desde entonces es que la bateria se vicio muy rapido y otra cosa es que en la descripcion dice:
"El dispositivo incorpora una amplia base de datos de rutas procesadas que han sido creadas por expertos y amantes de las motos"
No se donde esta esa base de datos porque nunca las he encontrado, pense en llamarles para que me quitaran de dudas pero la verdad es que para lo que realmente lo quiero me vale bien.
Para lo que costo hace de sobra su cometido, incluso lo he usado varias veces con el coche y perfecto, para salir del paso va bien, las rutas se la hago yo mismo desde el mismo aparato aunque no estaria de mas que se pudieran poner desde el ordenador como con otros pero como decia para lo que costo ya tiene bastante.
Conclusion; si no puedes gastar mucho es una opcion interesante aunque creo que visto lo visto seria mejor opcion ir al mercado de segunda y por el mismo precio te puedes pillar algun aparato bastante decente y quizas mas completo de alguna maraca conocida. Yo este lo he usado desde mayo hasta septiembre del año pasado y el único problema que me dio fue el de la batería pero si por algun motivo decidiera cambiarlo seguramente es lo que haria, saludos

Rbstrada 19/03/18 18:00:25

Cita:

Originalmente Escrito por JOAQUIN_TÉNERÉ (Mensaje 1749631)
En vista de la falta de respuestas, he tramitado directamente revisión en garantía o reposición del mismo esta misma mañana. Seguiré contando el culebrón a ver...

Y al final que paso? Te solucionaron algo?

JOAQUIN_TÉNERÉ 20/03/18 12:07:59

Hola, perdón que he estado desconectado por curro. La solicitud de garantía, fue contestada muy rápido. Empaquete todo, anexando una lista de lo que se enviaba mas un formulario que imprimes desde la solicitud y lo he mandado para allá a coste suyo. Al menos esta respuesta ha sido buena y rápida. En cuento me digan mas, os lo voy comunicando.


La franja horaria es GMT +2. Ahora son las 04:53:57.

Powered by: vBulletin, Versión 3.8.7
Derechos de Autor ©2000 - 2018, Jelsoft Enterprises Ltd.
Traducción Customizada vBulletin 3.8.3, Derechos ©2003 - 2018, www.foromotos.com.
Copyright © 2003 - 2018 FOROMOTOS.com®Ad Management by RedTyger